
USING ONLINE 
RESOURCES 

CONFIDENTLY, SAFELY, AND ETHICALLY



WHAT IS DIGITAL LITERACY?

• What do you consider digital literacy?

• The ability to: 
• Access 

• Manage

• Understand

• Integrate

• Communicate

• Evaluate

• Create 

• Information safely and appropriately through digital technologies.1

• Astronauts Might Underestimate Ice Cream Eating Contests



DEFINING OUR EXPECTATIONS AND 
ASPIRATIONS

• Let’s take a few minutes to write and consider:

• What digital skills would you like to gain from this workshop?

• An experience in the past when you have encountered a challenge 

using digital tools and overcame that challenge

• How you intend to put your new skills to use in your daily life

• When the activity concludes, I will share my responses and ask 

for volunteers to do the same



WHY DIGITAL LITERACY MATTERS

• Empowerment
• Navigate and utilize various digital platforms and resources effectively, 

• Enhance personal and professional opportunities

• Critical Thinking and Evaluation
• Critically assess the reliability and credibility of online information

• A safeguard against misinformation

• Creativity and Communication
• Improve creative expression and efficient communication across diverse digital mediums 

• Fosters global connections and collaboration

• Safety and Privacy
• Knowledge to securely protect personal information while navigating the digital environment

• Informed Decision Making
• Empower users to make informed decisions by understanding the ethical implications of digital content creation and sharing



ONLINE BASICS



HOW TO GET AN EMAIL ADDRESS 
• Step 1: Choose an Email Provider

• Google (Gmail)

• Outlook

• ProtonMail

• iCloudMail

• Step 2: Create Your Account

• Go to the Provider’s Signup Page

• Visit the chosen email provider's website and find the "Create Account" or "Sign Up" Link.

• Complete the Registration Form

• Name

• Birthdate

• Phone number

• Step 3: Choose Your Email Address

• Step 4: Set a Strong Password

• Use a mix of letters, numbers, and special characters. 

• Avoid using easily guessed information like birthdays or common words.



WEBSITES AND THE INTERNET

• Websites are digital platforms accessible through the internet that consist of 

• A homepage (the main landing page) 

• Subpages which can be navigated to via links

• Constructed using HTML (HyperText Markup Language)

• Defines the layout and content

• CSS (Cascading Style Sheets) for styling

• JavaScript for interactivity. 

• Link is short for "hyperlink" and is a reference or connection from one piece of digital content to another. 

• Often represented as text highlighted in a different color or underlined, or as an image or button

• Can be clicked or tapped to navigate directly from the current viewing page to another page or resource on the 

internet. 

• JavaScript is a programming language that is used to create interactive and dynamic content on websites.

• CSS is a styling language used to define the look and layout of a website. 

• Used in conjunction with HTML by applying styles to HTML elements, making web pages visually appealing and 

improving the user experience.



SEARCH ENGINES: 
HOW DO THEY WORK?
• A software system designed to carry out web 

searches. 

• Search engines process a user's query.

• The search engine then searches its Database to 
find matches to the query.

• A Database is a vast index of websites and 
other online content.

• Uses complex algorithms to determine the 
relevance and ranking of results. 

• These results are usually displayed in a list 
format, often referred to as Search Engine Results 
Pages (SERPs). 

• The process involves Crawling, Indexing, and 
Ranking. 

• Crawling is the process by which search 
engines use bots to discover publicly 
available web pages.

• Indexing refers to the task of storing and 
organizing the content found during crawling.

• Ranking refers to the  ordering of search 
results by relevance.



COMMON SEARCH ENGINES

• Bing 

• Google 

• Yahoo

• Baidu

• DuckDuckGo



USING SEARCH ENGINES

• Step 1: Choose a Secure Search Engine

• Step 2: Navigate to the Search Engine

• You can access the address (URL) of your chosen search engine by typing it into the browser’s address bar. 

• Step 3: Enter Your Search Query

• Click on the search bar on the search engine’s homepage. 

• Type in your keywords or phrases clearly and concisely.

• Use specific terms to narrow down your search.

• Step 4: Review the Search Results

• Press enter or click the search button to execute your search. 

• Browse the search engine results pages (SERPs) to find the needed information.

• Step 5: Evaluate the Sources

• Assess the credibility of the sources listed in your search results. 

• Look for information from reputable and authoritative websites.

• Step 6: Click on a Result

• Select a search result that seems most relevant to your query. 

• Click on the link to the website containing the information you seek.



VIDEO CONFERENCING

• Step 1: Choosing a Video Conferencing Platform

• Zoom

• Microsoft Teams

• Google Meet

• Step 2: Setting Up Your Equipment

• Test all your equipment to ensure functionality and compatibility:

• Computer,

• Webcam

• Microphone,

• Speakers/headphones. 

• Step 3: Installing Software and Creating an Account

• Download and install the video conferencing software if required. 

• Many platforms will allow users to join video conferences without downloading software but require a 
download to create conferences. 

• Step 4: Scheduling or Joining a Meeting

• To schedule a meeting, use the platform’s interface to set a date and time and invite participants via email or 
direct link.

• To join a meeting, click on the meeting link provided by the host or open the app and enter the meeting ID.



VIDEO 
CONFERENCING 
GOOD 
PRACTICES 

• Minimize Background Noise: 

• Choose a quiet location for your video call

• Use headphones with a built-in microphone to improve audio quality and 
minimize ambient noise.

• Consider Your Background:

• Keep your background professional and distraction-free.

•  Some video conferencing software allows you to blur your background or use a 
virtual background, which can be a good option if your natural background 
isn’t ideal.

• Wear Appropriate Clothing: 

• Dress as you would for an in-person meeting. 

• Your clothes should be clean, neat, and appropriate for the audience and 
context of your video call.

• Optimize Lighting: 

• Position yourself so the primary light source is before you, not behind. 

• Look Into the Camera: 

• When speaking, try to look at the camera rather than the screen. 

• Creates the effect of eye contact with other participants, making the 
interaction feel more personal and engaging.

• Stay Muted When Not Speaking

• Position the Camera at Eye Level

• Simulates a face-to-face conversation better than a camera positioned too low 
or too high.



CYBER SECURITY
STAYING SAFE ONLINE



CYBERSECURITY & US 

• Maintaining strong cybersecurity is essential 

for:

• Protecting personal and financial information

• Privacy

• Cybersecurity means protecting internet-connected 

systems)from cyber threats, including: 

• Hardware (your internet-connected device)

• Software(the programs & apps on your device)

• Data (anything stored on your device)



RECOGNIZING SECURE WEBSITES

• Check the URL for HTTPS:
• HTTP stands for HyperText Transfer Protocol,

• HTTPS stands for HyperText Transfer Protocol Secure. 

• Look for the Padlock Symbol: 
• This indicates that the website has an SSL certificate and that the 
connection between your browser and the site is encrypted.

• Examine the Domain Name:
• Devious entities often create fake websites with URLs similar to 
legitimate ones.

• Check for Trust Seals:
• Don't just trust the image

• Click on the image to verify that it's valid and it takes you to a 
verification page

• Review the Privacy Policy: 
• Make sure the policy is clear and that you understand and agree with it 
before providing any personal information.



SECURITY CHECKING SERVICES 

• Norton Safe Web: 

• Provides website safety ratings based on their analysis for malware, 
phishing, and other risks.

• Posts community reviews for websites, which can help determine their 
safety.

• Sitechecker's Website Safety Checker 

• Uses Google Safe Browsing data to check if a website is secure.

• Provides a detailed report including the site's domain registration 
status, IP address, and geographic location.



USING & ACCESSING 
GOOGLE TOOLS 



USING GOOGLE TOOLS 

• Google is one of the many email providers available

• Google is involved in many other services, both online and off. 

• A Google email account (Gmail) is required to use ANY of the Google 
tools

• Some of the tools available include:

• A Web Browser (Google Chrome)

• A web-based word processor (Google Docs)

• A scheduling tool (Google Calendars)

• A cloud-based storage service (Google Drive) 



SIGNING UP FOR A GMAIL ACCOUNT
• Step 1: Navigate to Gmail

• Go to the Gmail website (www.gmail.com).

• Alternatively, go to www.google.com and click on “Sign In/Create Account” in the upper right-hand 
corner

• Step 2: Locate 'Create account’

•  On the Gmail homepage, locate and click on the “Create account” link.

• Step 3: Choose Account Type

• Choose the type of account you desire: personal use or business.

• Step 4: Fill Out the Form 

• Enter your first and last name. 

• Choose a username for your email address (it will end in @gmail.com). 

• If your preferred username is taken, Gmail will suggest available alternatives.

• Step 5: Create a Password

• Choose a strong password for your account. 

• It should be a mix of letters, numbers, and symbols and be challenging to guess.

http://www.gmail.com/


COMPLETING THE SETUP OF YOUR GMAIL 
ACCOUNT

• Step 6: Verify Your Phone Number 

• An optional but recommended step 

• Enter your number and receive a text message with a verification code. 

• Enter this code to proceed.

• Helpful unlocking locked accounts and maintaining health cybersecurity

• Step 7: Provide Recovery Information

• An optional but recommended step.

• Enter a recovery email address and your birthday. 

• Step 8: Agree to the Privacy and Terms 

• Read through Google's Privacy and Terms. 

• Once you understand and agree to them, click on the “I agree” button to proceed.

• Step 9: Complete the Setup

• Google may walk you through a few more steps to help set up your account, such as adding a profile picture or importing 

contacts.

• Step 10: Access Your Inbox: 

• Once the setup is complete, you'll be taken to your new Gmail inbox, ready to use.



USING GOOGLE CHROME

• Download and Install Google Chrome:

• Go to the Google Chrome website (www.google.com/chrome).

• Click on the "Download Chrome" button.

• Accept the terms of service, and run the installer once it downloads.

• After installation, Chrome will automatically open.

• Sign in to Chrome

• An optional but recommended step

• Signing in will allow you to keep up with your searches and engage with the entire 

Google tools suite

• In the top-right corner, click on the profile icon.

• Click "Turn on sync" and sign in with your Google Account to synchronize your 
bookmarks, history, passwords, and other settings across all your devices.



GETTING THE MOST OUT OF GOOGLE CHROME

• Customize Chrome Settings:
• Click on the three-dot icon in the top-right corner to open the menu.

• Go to "Settings" to adjust Chrome according to your preferences

• Add Extensions:
• Visit the Chrome Web Store (chrome.google.com/webstore) to find extensions that add extra 
functionality to Chrome.

• Click "Add to Chrome" on the extension you want to install.

• Set up Bookmarks:
• Visit a website you want to bookmark.

• Click on the star icon in the address bar to bookmark the site. 

• You can also press Ctrl+D (Cmd+D on Mac).

• Manage your bookmarks by clicking on the three-dot menu and selecting "Bookmarks."

• Browse in Incognito Mode:
• Click on the three-dot menu in the top-right corner.

• Select "New incognito window" or press Ctrl+Shift+N (Cmd+Shift+N on Mac) to open a new window 
that doesn't save your browsing history or cookies.



NAVIGATING THE WEB WITH GOOGLE CHROME

• Use the Omnibox:

• The address bar at the top, known as the Omnibox, is a powerful tool. 

• Can be used for typing URLs, but also for conducting search queries. 

• Chrome will offer suggestions based on your history and popular searches as you type.

• Manage Tabs and Windows:

• Click the "+" icon next to your tabs to open a new tab.

• Click and drag tabs to reorder or pull them into a new window.

• Use Ctrl+Tab (Cmd+Tab on Mac) to cycle through your open tabs.

• View and Clear Browsing Data:

• Periodically clearing your browser history and cookies is a good practice for keeping your device operating 
efficiently.

• Press Ctrl+H (Cmd+Y on Mac) to view your browsing history.

• Click "Clear browsing data" to delete history, cookies, cache, and other data.

• Update Chrome:

• Keeping your chrome browser up to date is crucial. 

• While it usually updates automatically, you can also do it manually. 

• Updating regularly ensures you always have the latest features and security patches, improving your browsing 
experience.

• Click the three-dot menu and go to "Help" > "About Google Chrome" to check for updates.



USING GOOGLE DOCS 
• Access Google Docs:

• Go to the Google Docs website (docs.google.com) or access Docs through the app grid in any Google product.

• Sign in to your Google Account.

• Click “Go to Google Docs”.

• Create a New Document:
• Click on the "+ Blank" or choose a template under the "Template Gallery" to create a new document.

• Familiarize Yourself with the Interface:
• Review the Menu Bar at the top of the document for various formatting options

• Font style

• Size 

• Bold

• Italics

• Spacing 

• Inserting images

• Tracking changes. 

• Edit and Format Your Document:
• Click anywhere in the document to start typing.

• Use the Menu Bar to format text, add bullet points, adjust alignment, and other important formatting tasks. 

• Add-ons and Tools:
• Use the "Add-ons" menu to browse and install additional tools that can enhance your Google Docs experience.

• Utilize "Tools" like "Spelling and grammar check," "Word count," or "Voice typing" to assist in your document creation.

https://docs.google.com/


MASTERING GOOGLE DOCS

• Share and Collaborate:

• Click the "Share" button in the top-right corner to share your document with others.

• Enter the email address of the person you want to share with and set their permission level.

• Editor (Can make changes to the document)

• Commenter (Can comment on the document only)

• Viewer (Can view the document only)

• Making Comments on a Document:

• Highlight text and click on the comment icon on the right to add comments.

• Switch to "Suggesting" mode in the top-right corner to make edits that are tracked as suggestions.

• Organize Your Document:

• Use the “File” menu to rename, move, or make a copy of your document.

• Use “Heading” styles from the Menu Bar to structure your document and create a table of contents.

• Download and Print:

• Go to “File” > “Download” to download your document in various formats .

• Select “File” > “Print” to print your document.



USING GOOGLE CALENDARS 

• Access Google Calendar:

• Visit the Google Calendar site (calendar.google.com) or access Calendar through the app grid in any Google product.

• Sign in with your Google Account..

• View Your Calendar:

• Your calendar view can be customized (Day, Week, Month, Year, Schedule, 4 days) using the options near the top 
right.

• Create an Event:

• Click the “+ Create" button on the top left side or click on a specific time slot in your calendar.

• Fill in the details of your event, such as title, date, time, location, and description. 

• You can also add guests by entering their email addresses.

• Customize Event Details:

• Use the Event Editor to add more details like notifications, visibility, and availability. 

• You can set up email or pop-up reminders, make the event public or private, and indicate if you'll be busy or free 
during this time.

• Invite Guests and Share Calendars:

• When creating or editing an event, add guests by their email addresses to invite them.

• To share your entire calendar, click on the three dots next to your calendar name on the left sidebar and select 
"Settings and sharing."

https://calendar.google.com/


GOOGLE CALENDARS ADVANCED USES

• Manage Multiple Calendars:

• You can create multiple calendars for different aspects of your life (work, personal, holidays) by 
clicking on the "+" next to "Other Calendars" on the left sidebar and selecting "Create new 
calendar."

• Assign different colors to each calendar to easily differentiate them in your main view.

• Set Up Notifications:

• You can customize how you receive event notifications, such as email or pop-up alerts.

• Import and Export Calendars:

• You can import calendars (like school or holiday calendars) by going to "Settings" > "Import & 
Export."

• Use Search:

• Utilize the search bar at the top to quickly find past or future events by keyword.

• Access Calendar on Mobile Devices:

• Download the Google Calendar app for your iOS or Android device to access your calendar on the go.



USING GOOGLE DRIVE 

• Access Google Drive:

• Visit the Google Drive website (drive.google.com) or access Drive through the Google apps grid.

• Sign in with your Google Account. 

• Explore the Google Drive Interface:

• Familiarize yourself with the Google Drive interface. 

• On the left side, you'll see options like "My Drive," "Shared with me," "Recent," "Starred," and "Trash."

• "My Drive" contains all of your folders and files. 

• "Shared with me" shows files and folders others have shared with you.

• Create a New File or Folder:

• Click the "+ New" button on the top left side to create a new folder, document, spreadsheet, presentation, or more.

• Select "Folder" to create a new folder or choose one of the file types to create a new file using Google Docs, 
Sheets, or Slides.

• Upload Files or Folders:

• Click on "+ New" and then "File upload" or "Folder upload" to select files or folders from your computer to add to 
Google Drive.

• Organize Your Files:

• Drag and drop files or folders to organize them within Google Drive.

• Right-click on a file or folder to see more options, such as rename, move, download, or remove.

https://drive.google.com/


ADVANCED FEATURES OF GOOGLE DRIVE 

• Share Files or Folders:

• Right-click on the file or folder you want to share and select "Share."

• Enter the email addresses of the people you want to share with, choose their 

permission level (Viewer, Commenter, Editor), and send an invitation.

• Adjust Settings:

• Click on the Gear icon in the top right corner to access settings. 

• You can change your storage plan, manage apps, and adjust other settings.

• Access Google Drive on Mobile Devices:

• Download the Google Drive app for iOS or Android to access your files from your 

mobile devices.



MICROSOFT TOOLS 
AND YOU



USING MICROSOFT TOOLS 

• Microsoft products are pre-installed on many digital devices such 

as laptops and desktops

• Microsoft offers a variety of tools such as:

• Word  (word processor)

• Excel (spreadsheet software)

• Powerpoint  (presentation software)

• Onedrive  (cloud storage service)

• Microsoft 360 email (email service)



USING MICROSOFT WORD 
• Open Microsoft Word:

• If installed on your computer, find and open Microsoft Word from your Start menu, desktop shortcut, or taskbar.

• If using Word online, go to the Office website (office.com) and sign in with your Microsoft account, then select Word from the available apps.

• Create a New Document:

• Click "Blank document" to start a new project or choose from various templates for resumes, letters, and more.

• Familiarize Yourself with the Ribbon:

• The Ribbon is the toolbar at the top of the Word window. 

• Home

• Insert

• Design

• Layout,

• Start Typing:

• Click anywhere on the page to place the cursor and start typing your document.

• Format Your Text:

• Use the "Home" tab to change 

• font type

• Size

• Color

• Alignment

• Apply styles like bold, italic, or underline to your text.

https://www.office.com/


GETTING THE MOST OUT OF MICROSOFT WORD

• Save Your Document:

• Click "File" > "Save As." 

• Choose where to save your document (e.g., OneDrive, This PC). 

• Enter a name for your document and click "Save."

• If using Word Online, your document will automatically save as you type. 

• You can rename it by clicking on the document title at the top.

• Insert Items:

• Use the "Insert" tab to add tables, pictures, hyperlinks, headers, footers, and more to your document.

• Review Your Document:

• The "Review" tab offers tools like "Spelling & Grammar" check, "Word Count," and "Track Changes" to help you 
polish your document.

• Print Your Document:

• Go to "File" > "Print." 

• Adjust the print settings as needed and click "Print" to send your document to a connected printer.

• Share Your Document:

• Click "File" > "Share" to email your document, get a sharing link, or collaborate with others in real time. 

• In Word Online, click the "Share" button in the top right corner.



USING MICROSOFT EXCEL

• Open Microsoft Excel:

• Locate and open Microsoft Excel from your computer's Start menu, desktop shortcut, or taskbar if it is installed.

• If using Excel online, navigate to the Office website (office.com), sign in with your Microsoft account, and select Excel 

from the app selection.

• Create a New Workbook:

• Click "Blank workbook" to start with a fresh sheet or explore the template options for budgets, calendars, and more.

• Familiarize Yourself with the Interface:

• The Excel window includes the Ribbon (toolbar at the top), Formula Bar (where you can enter and edit formulas), and the 
spreadsheet grid itself, divided into rows and columns.

• Enter Data:

• Click on a cell to select it, then start typing to enter data.

•  Press Enter or Tab to move to the next cell or row.

• Perform Basic Calculations:

• Use formulas to perform calculations. 

• For example, to sum values, select the cell where you want the result, type =SUM(, select the range of cells to add, then 

close the parenthesis and press Enter.

https://www.office.com/


EXCELLING WITH EXCEL
• Format Your Data:

• Use the "Home" tab to change the cell format (e.g., number, currency, date), font style, cell borders, and background color for better readability and presentation.

• Save Your Workbook:

• Click "File" > "Save As. Decide where to you wish to save the file then click "Save."

• In Excel Online, your workbook will save automatically. Use "File" > "Save As" to download a copy or rename it.

• Create Formulas and Functions:

• Use the Formula Bar or directly enter formulas into a cell. 

• Start with an equals sign = followed by the formula (e.g., =A1+A2).

• Sort and Filter Data:

• Select your data range and use the "Sort & Filter" options in the "Data" tab to organize your data or quickly find specific information.

• Use PivotTables:

• PivotTables are potent tools for summarizing and analyzing large data sets. 

• Select your data, then go to "Insert" > "PivotTable" to create one. 

• Choose the fields to include and how to display the data.

• Insert Charts:

• Highlight the data you want to visualize, then go to "Insert" and choose the chart that best represents your data (e.g., bar, line, pie).

• Print Your Workbook:

• Go to "File" > "Print." Adjust the print settings, preview your workbook, and click "Print."

• Share and Collaborate:

• Click "File" > "Share" to share your workbook with others via email, get a sharing link, or collaborate in real time. 

• Use the "Share" button in the top corner of Excel Online.



USING MICROSOFT POWERPOINT

• Open Microsoft PowerPoint:

• Find and open PowerPoint from your Start menu, desktop shortcut, or taskbar if installed on your computer.

• For PowerPoint Online, go to the Office website (office.com), sign in with your Microsoft account, and choose PowerPoint from the app 

list.

• Create a New Presentation:

• Select "Blank Presentation" to start from scratch or browse through templates for inspiration and a head start on your design.

• Familiarize Yourself with the Interface:

• The main elements include the Ribbon (the toolbar at the top), slide navigator (on the left), and the main slide viewing area. 

• Add and Edit Slides:

• Use the "New Slide" button on the Home tab to add additional slides to your presentation. 

• Right-click on a slide in the slide navigator to duplicate, delete, or reorder slides.

• Insert Text:

• Click in any text box to start typing. 

• To add new text boxes, go to the "Insert" tab and select "Text Box," then click on the slide where you want it to appear.

• Format Your Slides:

• Use the tools under the "Home" and "Design" tabs to change the slide layout, background design, or theme to make your slides visually 
appealing.

https://www.office.com/


POWERING THROUGH POWERPOINT

• Add Images, Shapes, and Media:
• Under the "Insert" tab, you can add pictures, shapes, icons, videos, and audio clips. 

• Select what you want to insert and place it on your slide.

• Animate Your Slides:
• Select the object you want to animate, then click on the "Animations" tab to choose from various effects.

• Use Transitions:
• To add smooth transitions between slides, select a slide and choose a transition effect from the "Transitions" tab. 

• Preview Your Presentation:
• Click on the "Slide Show" tab and choose "From Beginning" or "From Current Slide" to see how your presentation will look to your 

audience.

• Save Your Presentation:
• Go to "File" > "Save As." 

• Choose where to save your file and click "Save."

• PowerPoint Online automatically saves your work. Use "File" > "Save As" to download a copy.

• Print Your Slides:
• Select "File" > "Print" to print your slides. 

• Share and Collaborate:
• Click "File" > "Share" to collaborate with others. 

• PowerPoint Online offers a "Share" button in the upper right corner for easy access



USING MICROSOFT ONEDRIVE 

• Access Microsoft OneDrive:
• If OneDrive is installed on your computer, open it from the Start menu or system tray. 

• On Windows 10/11, it might already be running in the background.

• For OneDrive online, visit the OneDrive website (onedrive.com) and sign in with your Microsoft account.

• Set Up OneDrive:
• If you're setting up the OneDrive desktop app for the first time, follow the on-screen instructions to 

sign in with your Microsoft account and choose your OneDrive folder location.

• Upload Files or Folders:
• In the OneDrive desktop app, simply drag and drop files or folders into your OneDrive folder.

• Online, click "Upload" > "Files" or "Folder" and select the items you wish to upload from your computer.

• Create New Files or Folders:
• Click "New" to create a new folder, Word document, Excel workbook, PowerPoint presentation, or OneNote 

notebook directly in OneDrive.

• Share Files or Folders:
• Right-click on the file or folder you want to share and select "Share" (desktop) or click "Share" from the 

top menu (online).

• You can then enter an email address to share with, get a link to copy and paste or set sharing options

https://onedrive.com/


DOING MORE WITH ONEDRIVE 

• Sync Your Files:

• With the OneDrive desktop app, your files are automatically synced between your computer and OneDrive. 

• Any changes you make to files in your OneDrive folder will be updated across all your devices.

• Use Files On-Demand:

• In the OneDrive settings on your computer, you can enable "Files On-Demand" to access all your files in OneDrive 
without downloading them and using storage space on your device.

• Manage Files and Folders:

• You can organize your files by creating new folders and moving files into them.

•  Right-click on a file or folder for options like "Move," "Copy," or "Rename."

• Recover Deleted Files:

• If you accidentally delete a file, you can recover it from the Recycle Bin in OneDrive (both desktop and online) 
for a limited time.

• Access OneDrive from Mobile Devices:

• Download the OneDrive app for iOS or Android to access your files from your mobile devices. Sign in with your 
Microsoft account to view, upload, and share your files on the go.

• Collaborate in Real-Time:

• Share documents stored in OneDrive with others and collaborate in real-time using Office Online or Office desktop 
apps. You can see edits as they're made by others.



USING MICROSOFT 365 EMAIL

• Access Your Microsoft 365 Email:

• Online, go to the Office homepage (office.com) and sign in with your Microsoft 365 account. Then click on the Outlook icon.

• If you have the Outlook app installed on your device, it's a convenient way to access your Microsoft 365 email. 

• Explore the Interface:

• Navigation Pane on the left (mail, calendar, people, tasks). 

• Message Pane in the middle.

• Reading Pane on the right.

• Compose a New Email:

• Click on "New message" in the top left corner to compose a new email. 

• Enter the recipient's email address, subject, and your message

• Attach Files:

• Click the Attach icon (paperclip) in the compose window to attach files from your computer or OneDrive. 

• Select the files you want to include and click "Insert."

• Use Email Folders:

• Organize your emails by dragging and dropping them into folders. 

• Create new folders by right-clicking on "Folders" in the navigation pane and selecting "New Folder."

• Search Your Emails:

• Use the search bar at the top to quickly find specific emails. 

https://www.office.com/


MANAGING WITH MICROSOFT 365
• Manage Your Calendar:

• Click on the "Calendar" icon in the navigation pane to switch to Calendar view. 

• Use the "New event" button to create appointments or meetings.

• Set Up Email Rules:

• Automate your email organization by setting up rules. 

• Click on the Settings Gear icon, then "View all Outlook settings," "Mail," and "Rules." 

• Create rules based on specific criteria to move, flag, or respond to incoming emails automatically.

• Customize Your Email Settings:

• Access more settings by clicking on the Settings Gear icon in the top right corner. 

• Here, you can customize your email signature, out -of- office messages, display settings.

• Use Tasks and To-Do Lists:

• Click on the "To Do" icon to manage your tasks and to-do lists. 

• You can create new tasks, set due dates, and categorize them to stay organized.

• Manage Contacts:

• Access your contacts by clicking on the "People" icon. 

• Here, you can add new contacts, create contact groups, and organize your contacts for easy access.

• Access Email on Mobile Devices:

• Download the Outlook app for iOS or Android to access your Microsoft 365 email on the go. Sign in with your 
Microsoft 365 account to sync your email, calendar, and contacts across all your devices.


	Using online resources 
	What is digital literacy?
	Defining our expectations and aspirations
	why digital literacy matters
	Online basics
	How to get an email address 
	Websites and the internet
	Search Engines: How do they work?
	Common search engines
	Using search engines
	Video conferencing
	Video conferencing good practices 
	Cyber security
	Cybersecurity & us 
	Recognizing secure websites
	Security checking services 
	Using & accessing google tools 
	using Google tools 
	Signing up for a Gmail account
	Completing the setup of your gmail account
	Using Google Chrome
	Getting the most out of google chrome
	Navigating the web with google chrome
	Using Google Docs 
	Mastering Google docs
	Using google calendars 
	Google calendars advanced uses
	Using google drive 
	Advanced features of google drive 
	Microsoft tools and you
	Using Microsoft tools 
	Using Microsoft word 
	Getting the most out of Microsoft word
	Using Microsoft excel
	Excelling with excel
	Using Microsoft powerpoint
	Powering through PowerPoint
	Using Microsoft onedrive 
	Doing more with onedrive 
	Using Microsoft 365 email
	Managing with Microsoft 365

