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Objective of the session

2

At the end of the session, students will be able to

1. Understand the importance of the literature review

2. Set automatic Google alerts to track newly published work

3. Use UofM library resources to search bibliography

4. Identify Mendeley as a key for bibliography review, sharing, and 

citations



Why is Literature Review important to 

STEM research?
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1. Research is carried out primarily to improve current 

knowledge

2. All research builds on prior/existing knowledge in the 

field

3. A literature review helps in familiarizing with the extent of 

knowledge in the field

4. The review should trace the progress of knowledge & the 

relation between various thoughts/methods/strategies

5. A literature review helps to identify gaps in knowledge, 

which lead to new research

6. The literature review helps to increase author’s depth of 

knowledge in a field



QUIZ: True/False

4

1. Literature review helps establish a context for research

2. Literature review helps identify the theoretical framework 

3. Literature review helps clarify research questions 

4. Literature review helps assess the quality of previous research

5. Literature review helps comparing different studies

6. Literature review gives context to the research study

7. Literature review helps to identify problems

8. Literature review provides a  map for future research



Purpose of Literature Review in 

Graduate School

5http://www.baileydebarmore.com/blog/how-to-write-your-dissertation-literature-review



How to write a literature review?
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STEP 1: Search for relevant literature

STEP 2: Evaluate sources

STEP 3: Identify themes, debates and gaps

STEP 4: Outline the structure

STEP 5: Write your literature review



The Literature Review Process
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TASK 1: Collect Articles

TASK 2: Read Literature

TASK 3: Summarize (Synthesize) State of Research

TASK 4: Identify Gaps

TASK 5: Suggest Next Steps = Innovation



Literature search via Google Scholar – Create your 

basic profile

Go to https://scholar.google.com/ https://libraries.ou.edu/content/create-google-scholar-profile

https://scholar.google.com/


Literature search via Google Scholar – Follow 

particular authors



Literature search via Google Scholar – Use keywords



Set Google Alerts to track new published work



Literature search via university resources –

ScienceDirect by Elsevier

Refine by:

Year

Article Type

Journal title

Subject Area



Literature search via university resources –

ScienceDirect by Elsevier



Literature search via ScienceDirect –

Advanced search

https://service.elsevier.com/app/answers/detail/a_id/25974/supporthub/sciencedirect/



Literature search via 

ScienceDirect –

Advanced search

https://service.elsevier.com/app/answers/detail

/a_id/25974/supporthub/sciencedirect/



Literature search via ScienceDirect –

Advanced search

https://service.elsevier.com/app/answers/detail/a_id/25974/supporthub/sciencedirect/



Literature search via Scopus

https://www.scopus.com/search/form.uri?display=basic#basic



Literature search via Scopus



Literature search via Scopus

Refine by:

Year

Article Type

Journal title

Subject Area

Funding Sponsor

Country

Language



Literature search via Scopus



Literature search via Scopus



Literature search via Scopus



Literature search via Scopus - Patent

Refine by:

Year

Patent Office



Literature search via Scopus – Additional Tools



What is Mendeley?
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Mendeley is a desktop and web program produced by Elsevier for:

❖ Managing and sharing research papers,

❖ Discovering research data 

❖ Collaborating online

Mendeley is freely available

Mendely supports any operating system (Windows, Mac OS and Linux)

Mendeley has two applications

MENDELEY DESKTOP

Automatic synchronization

www.mendeley.com

MENDELEY WEB 

(CLOUD)

References management

Word document

Online social media for researchers

Careers/ Funding/Research data



Mendeley’s strengths:

✓ Web-based version which is simple to use combine with a desktop version that gives 

you more features

✓ Import bibliography from other applications (EndNote, Zotero, …)

✓ Organize PDFs based on topics/authors/keywords
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What can one do with Mendeley?



Mendeley’s strengths:

✓ Ability to share references with other Mendeley users

✓ Ability to store full text PDFs within your library, and to annotate them

✓ Ability to create bibliographies using a specific format and ‘cite while you write’
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Make notes, add comments, 

highlight sentences and save the 

changes

Create collaborative groups and 

share papers with notes.

The group can be completely open 

or a closed group

What can one do with Mendeley?



Mendeley’s strengths:

✓ Virtual cloud

✓ Network and Discover

What can one do with Mendeley?
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International social media

Documents are saved in a virtual 

server which creates a security copy 

to avoid any loss of information if 

your computer fails.

You can access to the cloud using 

any browser



Task 1: Create your own Mendeley account

Go to www.mendeley.com and click on Create account (top right). Set up your account by entering your details.

Task 2: Download Mendeley Desktop

Go to www.mendeley.com/downloads and choose the version of Mendeley Desktop for your operating system

Get going with Mendeley!
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http://www.mendeley.com/
http://www.mendeley.com/


In your Mendeley account 

7



In your Mendeley account 

Feed tab: contain Newsfeed 

and updates from people you 

name as contacts, or groups 

of which you are a member. 

It also suggests articles.
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In your Mendeley account 

References which you save to 

Mendeley will be available 

under the Library tab (initially 

your library will be empty until 

you begin to add references)
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Using the Web Importer to ‘capture’ references

One of the great features of web-based bibliographic software is being able to quickly ‘grab’ the reference you’re 

looking at online in a couple of clicks, by installing a web importer plugin or bookmarklet into your browser.

To install the Web Importer, click on the ‘Library tab” and you will see an “Install now” option within the welcome box.

If you have missed this window, you can install it from 

the Mendeley Desktop

Add references to your Web Library
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Using the Web Importer to ‘capture’ references

Once installed, you will see a red and white Mendeley Web Importer button at the top right of your browser.

Now you can import references from all sorts of sites. The Web Importer will scan your current browser window for 

references and present you with its findings. Note that some reference details might not be complete.

Add references to your Web Library

Web Importer works well for:

Google Scholar

PubMed

Medline or Embase via OvidSP

Web of Science

Scopus

Journals’ websites

Things to check:

Is the record complete?

Has it imported the full text 

paper (PDF)?
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Using the Web Importer to ‘capture’ references

Example

Add references to your Web Library
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Manually adding references

You can add details of references manually by clicking on the Add button (top left of your library) and then selecting 

“New manual entry.”

A template for you to fill in appears on the right

Add references to your Web Library
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Manually adding references

You can add details of references manually by clicking on the Add button (top left of your library) and then selecting 

“New manual entry.”

A template for you to fill in appears on the right

This option can also be done using Mendeley Desktop. Also a new window will appear to fill the information

Add references to your Web Library
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Web-based reference management software means researchers can easily share libraries for a joint project. 

This is usually achieved by setting up a group within the program and then inviting colleagues to join. In 

Mendeley you can start your own groups or join existing groups.

Sharing references and groups

You can create three levels of groups:

• Private – create a private group allowing you to share full text PDFs 

and notes

• Invite only – this group is publically available to view, but only invited 

members can join and share references. You cannot share full-text 

PDF files

• Public – anyone can join and share references

NOTE: With a free account you can only create one private or invite only group with 

a maximum of 3 members. You can however have as many Public Groups as you 

like. Once you’ve made a group, you cannot change the level of group from Private 

to Public, nor vice versa. 138



For Literature reviews

Mendeley Data
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For finding a job position

Mendeley Career
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For finding funding opportunities

Mendeley Funding
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Synchronizing your library

When you first go into Mendeley Desktop, it will automatically synchronize with the Web version and add any new 

references you have added. If you use the Web version whilst the desktop version is open, you can tell it to 

synchronize by clicking on the Sync open.

If you make changes in your Desktop Library, it is important to remember to sync your library so that any changes 

are fully saved.

Mendeley Desktop 
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Mendeley Desktop: Main window

SHORTCUTS

WHOLE LIST OF REFERENCES
REFERENCE 

DETAILS

SEARCH

MENU BAR

YOUR OWN

LIBRARY

SEARCH

YOUR 

GROUPS
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Tagging your library

Tagging is a popular way of adding labels to items – this helps describe the 

content but could also be used to identify the source or intended purpose of 

particular items.

You can add descriptive tags to records you’ve added to your library from within 

the Desktop version by editing the Tags field in the record (Details tab).

You can add tags in the same way in the web version of the library, too.

Mendeley Desktop

To search your library for articles 

with a particular tag, simply 

choose to “Filter by My Tags” in 

the left hand drop-down menu 

and select the appropriate tag

21
https://www.mendeley.com/download-reference-manager/windows



Organization of your library

Another way to organize your references is to put them into Folders, rather like 

organizing your files in My Computer, or your emails.

You can ‘drag and drop’ references from ‘all documents’ into a folder. The 

references will also remain in ‘all documents’ folder – if you removed a reference 

from a folder, the reference can still be found under ‘all documents.’ Tagging is a 

popular way of adding labels to items – this helps describe the content but could 

also be used to identify the source or intended purpose of particular items.

You can build multiple levels of folders in a hierarchical structure (create 

subfolders)

Mendeley Desktop

Note: to keep your references organized, it’s important to ensure you have removed any duplicate references. To use the 

Mendeley’s tool, select “All Documents” (towards the top of the left panel hand panel). Click on the Tools menu and select 

Check for duplicates. Sets of duplicates will then be shown. Each set shows what your duplicate documents will look like 

once merged. Using the checkbox next to the document details in the right-hand panel, you can select the details that you 

would like to keep from each of the documents. Click merge to keep one merged entry in your library, containing the 

complete document details

22



Adding references to your desktop library

• Manually adding references 

• Adding a reference from Mendeley’s research catalog

Use the ‘Literature Search’ option (left hand side of the screen) to search 

for articles in Mendeley’s research catalog. Click on a reference to view 

full details in the right-hand panel. From here you can link to the research

catalog on the Web, or click on “Save Reference” to add it to your library

(you can also ‘drag and drop’ the reference into the desired folder)

Mendeley Desktop

23



Adding references to your desktop library

• Adding references from another reference management package 

(EndNote, Reference Manager, Zotero or BibTeX)

Go to the File menu, then Import and select the appropriate option

Mendeley Desktop

• Direct export from online databases (recommended when you are working with large numbers of search 

results)

24



Adding PDF documents

There are three ways to add the PDFs to your library

• Drag and drop – Open up the folder where you have your PDFs and display it so you can see your 

Mendeley Desktop (or website) library behind it. Click on one of the PDFs and drag it into the references 

pane of your library.

• Watched folder – Mendeley Desktop will automatically import all files that you save to a particular folder on 

your computer. To set this up, go to the File menu and select Watch folder

• Add files – Click on the Add Files button to the top left of the screen and navigate to the folder where the 

PDF is stored. Select a PDF and click on Open.

Mendeley Desktop

248



Adding PDF documents

Mendeley Desktop

26



Mendeley Desktop

Label your references

Right-click onto a reference so you can mark the reference as

Read

Unread

Favorite

Not favorite

Needs Review

Reviewed
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Mendeley Desktop

Keyword search

ARTICLES WITH “CCD”
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Mendeley Desktop

Work using PDFs

Add comments/notes using Note button, highlight text.  

We can share our notes, for that the PDF should be exported using the option: 

File -> Export with Annotations

Delete the changes with: Edit -> Undo

29



Cite references and create 

bibliography

You can use Mendeley to:

Insert references into a Word document

Generate a bibliography at the end of your document

Format a bibliography in the citation style of your choice

When you install Mendeley Desktop on your computer, make sure to install the MS Word plugin

When you use MS Word, Mendeley Cite-O-Matic toolbar appears within the References tab in Word

30



Cite references and create 

bibliography

Inserting a citation into a Word document

Method 1: Searching for the reference you would like to cite

Place your cursor where you want your citation to appear in your Word document and click on Insert Citation

A search box appears. Search for the reference that you would like to cite in your Mendeley database, select it 

and click OK. The citation will be added to your Word file.

31



Cite references and create 

bibliography

Inserting a citation into a Word document

Method 2: Choose the reference you would like to cite from within Mendeley.

Place your cursor where you want your citation to appear in your Word document and click on Insert Citation

Click on Go To Mendeley and from within your Mendeley Library, choose the reference or references that you 

would like to cite. Click on the Cite icon

32



Cite references and create 

bibliography

Editing citations

In some situations you may want to edit a citation you’ve already added, either to correct a reference or to add 

more detail. To do this, begin by clicking on an exiting citation – it will be highlighted in grey once you click on it

2

1

3
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Cite references and create 

bibliography

Inserting a reference list or bibliography

Once you have added some citations to your document you can create a reference list based on them. Place 

your cursor where you would like your reference list to start and click on Insert Bibliography

34



Cite references and create 

bibliography

Change bibliography style

One may be able to create his/her own style.

In some journals, they already provide their bibliography style  to be used in Mendeley

358



For further information on Mendeley

36



Objective of the session

60

At the end of the session, students will be able to

1. Understand the importance of literature review

2. Set automatic Google alerts to track newly published work

3. Use UofM library resources to search bibliography

4. Identify Mendeley as a key for bibliography review, sharing, and 

citation
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